<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://nicolesundays.wordpress.com/xmlrpc.php">

<title>What to Give Your Ginger Friend for His Birthday &#8211; nicolesundays</title>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="nicolesundays &raquo; Feed" href="https://nicolesundays.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="nicolesundays &raquo; Comments Feed" href="https://nicolesundays.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="nicolesundays &raquo; What to Give Your Ginger Friend for His&nbsp;Birthday Comments Feed" href="https://nicolesundays.wordpress.com/2017/03/26/what-to-give-your-ginger-friend-for-his-birthday/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyFkNEOgjAMRX/I2RgJxAfjt4zRwHBlDS0h/L2bRBPR4MvSNvfs3hZmNi4OioMCTYbD1PpBYGYXyQj5gMumOzqRA/zGgr+jQI/K1t3Ns9uTjxisYmM4im66PczFEdOc2GpWEDbeYkBKsj2MuHxRuexSxF2bdeu65hFFTHrJT2S0S0Z/4lGOsq4PSfg5WVEPQ1SfaHkXX3+uVsBTDW26zGwXEF0CZuGNrqeiuhTnqizK/gFF1Kp1' type='text/css' media='all' />
<link rel='stylesheet' id='gateway-fonts-css'  href='https://fonts.googleapis.com/css?family=Quattrocento%3A400%2C700%7CFanwood+Text%3A400%2C400italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9jsEKwjAQRH/IdSlE1IP4LWnYxkiSDd0NoX/f2EuRQm/zZngw2Ao4zkpZUT+USLDUEb1VanbBqU+CTmRLYBsJJ7r24oLnZsgORZdI0IrjdFBShRKrD1nQE0NkZzVw/gOYog3zmTrTGNn36LeTO/6kd3oN5vY05nEfzHcFqVZW9Q==' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9jFEKwkAMRC9kjKUt9Ec8S7pddyPppmxSen0VFBGlXzMD7w1uCwQtHovjvMIia+JiSMFZy0j1047B7ID/8UXN4SrEFS1T5ZLeuWeZBiYB0aTf40fyHOdomDtMoiPJ3uvGU4pu+EBeHVLlCahMIGz+dC/zuemGvm+Hpj3d7imTYEA=' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj9EKwjAMRX/IrE4m7kX8ltnFktqmtWkd+vV2oA/qUAiE3JxcbtQUgVi7MqIoW+tSMN2erbGyUr8A8GTSkLHxxC9YB87IeWZ9OJJDKIJpMFWrRqewwMUg2aNIhRa275GIr4TTX8xijoM+Q0Kh+5erLxBdMcSiErr6wAhzho+pXh38vu363aZvt93aPgArrnBz'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nicolesundays.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='How You Could’ve Spent Spring Break (or, Coming of Age: The Pedophile&nbsp;Milestone)' href='https://nicolesundays.wordpress.com/2017/03/19/how-you-couldve-spent-spring-break-or-coming-of-age-the-pedophile-milestone/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://nicolesundays.wordpress.com/2017/03/26/what-to-give-your-ginger-friend-for-his-birthday/" />
<link rel='shortlink' href='http://wp.me/p4Xt8N-js' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fnicolesundays.wordpress.com%2F2017%2F03%2F26%2Fwhat-to-give-your-ginger-friend-for-his-birthday%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fnicolesundays.wordpress.com%2F2017%2F03%2F26%2Fwhat-to-give-your-ginger-friend-for-his-birthday%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="What to Give Your Ginger Friend for His Birthday" />
<meta property="og:url" content="https://nicolesundays.wordpress.com/2017/03/26/what-to-give-your-ginger-friend-for-his-birthday/" />
<meta property="og:description" content="I actually did more over spring break than refrain from being a pedophile. I also spent some time taking a joke too far—my specialty. Two weeks before break, I was at dinner with my ginger friend w…" />
<meta property="article:published_time" content="2017-03-27T01:33:40+00:00" />
<meta property="article:modified_time" content="2017-03-27T04:03:49+00:00" />
<meta property="og:site_name" content="nicolesundays" />
<meta property="og:image" content="https://nicolesundays.files.wordpress.com/2017/03/fullsizerender.jpg?w=900" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:image:src" content="https://nicolesundays.files.wordpress.com/2017/03/fullsizerender.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://nicolesundays.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://nicolesundays.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://nicolesundays.wordpress.com/osd.xml" title="nicolesundays" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="nicolesundays" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="humor. storytelling. general stupidity." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://nicolesundays.wordpress.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="What to Give Your Ginger Friend for His&nbsp;Birthday | nicolesundays on WordPress.com" />
<meta name="description" content="I actually did more over spring break than refrain from being a pedophile. I also spent some time taking a joke too far—my specialty. Two weeks before break, I was at dinner with my ginger friend when he mentioned his birthday was March 21st. But it was only later that night, after I’d returned to&hellip;" />
	<style type="text/css">
			.site-title a,
		.site-description {
			color: #ffffff;
		}
	
			.header-bg {
			background-image: url( https://nicolesundays.files.wordpress.com/2015/06/cropped-longcatedit25.jpg );
			background-repeat: no-repeat;
		}

		@media screen and ( min-width: 50em ) {
			.header-bg {
				background-attachment: fixed;
									background-size: 100%;
					background-position: top center;
											}
		}
	
	</style>
	<link rel="amphtml" href="https://nicolesundays.wordpress.com/2017/03/26/what-to-give-your-ginger-friend-for-his-birthday/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-1206 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div class="header-bg">
		<div class="site-branding">

			
			<h1 class="site-title"><a href="https://nicolesundays.wordpress.com/" rel="home" alt="nicolesundays">nicolesundays</a></h1>
			<h2 class="site-description">humor. storytelling. general stupidity.</h2>

		</div><!-- .site-branding -->

	</div><!-- .header-bg -->

	<header id="masthead" class="site-header" role="banner">

		<div class="stick">

			<nav id="site-navigation" class="main-navigation clear" role="navigation">
				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
				<div id="primary-menu" class="menu"><ul>
<li ><a href="https://nicolesundays.wordpress.com/">Home</a></li><li class="page_item page-item-1"><a href="https://nicolesundays.wordpress.com/about/">Who Am I?</a></li>
</ul></div>
			</nav><!-- #site-navigation -->

		</div><!-- .sticky -->

	</header><!-- .row #masthead -->

	<div id="content" class="site-content">

<div id="primary" class="content-area">

	<main id="main" class="site-main" role="main">

		
			
<article id="post-1206" class="post-1206 post type-post status-publish format-standard has-post-thumbnail hentry category-anecdote category-college category-life category-uncategorized tag-birthday tag-college tag-friends tag-gag-gift tag-humor tag-redhead">

	<header class="entry-header">
		<h3 class="entry-title">What to Give Your Ginger Friend for His&nbsp;Birthday</h3>
		<div class="entry-meta">
			<span class="posted-on">Posted on <a href="https://nicolesundays.wordpress.com/2017/03/26/what-to-give-your-ginger-friend-for-his-birthday/" rel="bookmark"><time class="entry-date published" datetime="2017-03-26T20:33:40+00:00">March 26, 2017</time><time class="updated" datetime="2017-03-26T23:03:49+00:00">March 26, 2017</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://nicolesundays.wordpress.com/author/nicolesundays/">nicolesundays</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>I actually did more over spring break than <a href="https://nicolesundays.wordpress.com/2017/03/19/how-you-couldve-spent-spring-break-or-coming-of-age-the-pedophile-milestone/">refrain from being a pedophile</a>. I also spent some time taking a joke too far—my specialty.</p>
<p>Two weeks before break, I was at dinner with my ginger friend when he mentioned his birthday was March 21<sup>st</sup>. But it was only later that night, after I’d returned to my dorm, that I realized what a golden opportunity this was. Over my lifetime, I haven’t met or befriended many redheads, let alone ones to whom I’m close enough to celebrate birthdays, so it was a momentous occasion that had to be commemorated with a gift appropriately to scale.</p>
<p>“I need to make him a ginger gift basket,” I exclaimed into the void of my dorm room. Someone sighed in the hall, presumably the couple who regularly grope each other right outside my door at 1AM, which I took as affirmation.</p>
<p>I then wrote down a list of everything I could associate with gingers that I could translate into gag gifts and let it sit until spring break, when I got to the real work. By which I mean I tagged along on Mom’s grocery trip and ran the ginger gift basket items by her.</p>
<p><strong>Me: </strong>What do you think?</p>
<p><strong>Mom: </strong>Do you value his friendship?</p>
<p><strong>Me: </strong>Uh… yeah.</p>
<p><strong>Mom: </strong>Then don’t give it to him.</p>
<p>Given that up until this point my mom has been right about 90% of everything in my life (people, decisions, you name it), she probably thought I’d listen to her advice. I think, though, she really underestimated to what lengths I would go for a dumb joke. I also think we both learned a lot about me that day, namely that I don’t really have standards.</p>
<p>She continued reminding me that you’re supposed to be nice to your friends until she realized that I was still serious about the gift basket, at which point she gave up trying to get through to me and helped me choose between bottles of sunscreen.</p>
<p><strong>Mom: </strong>You don’t know his SPF, do you?</p>
<p><strong>Me: </strong>Easy. The highest one available.</p>
<p><strong>Mom: </strong>That’s SPF 100+ and costs $20.</p>
<p><strong>Me: </strong>… He’s SPF 50.</p>
<p>Once we picked up the obvious gifts like a knob of ginger, one single carrot, etc—and refrained from a couple items I frankly should’ve gotten credit for <em>not </em>including—we searched for the next item, a Red Lobster gift card.</p>
<p>I’d been picturing the standard card with the Red Lobster logo against plain black for the full impact, but apparently, that one only ran $25 and up. The other design, one of a lighthouse, was nice and ran $10 and up, but the logo was smaller in the corner and just wasn’t the same.</p>
<p><img class="" src="https://i0.wp.com/www.icardgiftcard.com/media/images/merchants/638.png" alt="Image result for red lobster gift card" width="279" height="171" /><img class="" src="https://i1.wp.com/www.momontimeout.com/wp-content/uploads/2012/12/Red-Lobster-Gift-Card.jpg" alt="Image result for red lobster gift card" width="267" height="174" /></p>
<p>I rocked back onto my heels, looked toward the ceiling, and <em>really </em>questioned my life choices.</p>
<p><strong>Mom: </strong>You could always just give him an empty gift card.</p>
<p><strong>Me: </strong>Mom, who do you think I am?</p>
<p><strong>Me: </strong>Also, do we have any old shoes we’re about to throw away? For the next item, I’m gonna give him part of one.</p>
<p>At home, Mom dug out a pair of ratty black combat boots (a pair she “borrowed” from me for dance) and peeled off the bottom. It looked about as disgusting as it sounds, so she dunked it into a tub of water, from which Cat immediately started drinking (if you’re a close reader, you might recall the <a href="https://nicolesundays.wordpress.com/2017/03/12/this-is-who-i-am/">overlap</a>).</p>
<p>…</p>
<p>Ginger Friend’s Birthday, 10:30 PM</p>
<p><strong>GF: </strong>&#8230; I’ve always wanted Flaming Hot Cheetos.</p>
<p><strong>Me: </strong>Keep going.</p>
<p>Confused, he pulled out a long package of insoles decorated with tacky American flags, with the words “Fashion Print” circled for emphasis and “In” crossed out. Even more confused, he proceeded onto the other items.</p>
<p><strong>Girl: </strong>I get the other jokes but I don’t understand the soles.</p>
<p><strong>Me: </strong>*holds them next to my face and waits*</p>
<p><strong>Girl:</strong></p>
<p><strong>Entire Table:</strong></p>
<p><strong>Girl: </strong>OH</p>
<p><strong>Me, to GF: </strong>For your soul. Happy birthday.</p>
<hr />
<p><strong><span style="text-decoration:underline;">Gift Basket Contents</span></strong></p>
<p><img data-attachment-id="1231" data-permalink="https://nicolesundays.wordpress.com/2017/03/26/what-to-give-your-ginger-friend-for-his-birthday/fullsizerender-5/" data-orig-file="https://nicolesundays.files.wordpress.com/2017/03/fullsizerender.jpg?w=307&#038;h=409" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1489857049&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FullSizeRender" data-image-description="" data-medium-file="https://nicolesundays.files.wordpress.com/2017/03/fullsizerender.jpg?w=307&#038;h=409?w=225" data-large-file="https://nicolesundays.files.wordpress.com/2017/03/fullsizerender.jpg?w=307&#038;h=409?w=748" class="alignnone  wp-image-1231" src="https://nicolesundays.files.wordpress.com/2017/03/fullsizerender.jpg?w=307&#038;h=409" alt="FullSizeRender" width="307" height="409" srcset="https://nicolesundays.files.wordpress.com/2017/03/fullsizerender.jpg?w=307&amp;h=409 307w, https://nicolesundays.files.wordpress.com/2017/03/fullsizerender.jpg?w=614&amp;h=818 614w, https://nicolesundays.files.wordpress.com/2017/03/fullsizerender.jpg?w=113&amp;h=150 113w, https://nicolesundays.files.wordpress.com/2017/03/fullsizerender.jpg?w=225&amp;h=300 225w" sizes="(max-width: 307px) 100vw, 307px" /></p>
<ol>
<li><strong>Flaming Hot Cheetos</strong></li>
<li><strong>SPF 50 Sunscreen Lotion</strong></li>
<li><strong>Red Lobster Gift Card</strong> (I did find a $10 one)</li>
<li><strong>“Soles”</strong> (because “<a href="http://www.urbandictionary.com/define.php?term=ginger&amp;defid=5474329">gingers have no souls</a>”&#8211;apparently the saying originated from South Park)</li>
<li><strong>Carrot</strong></li>
<li><strong>Ginger</strong></li>
<li><strong>Offensive Ginger Jokes</strong> (more <a href="http://chartcons.com/80-funniest-ginger-jokes/">here</a>)
<ol>
<li>Q: What&#8217;s the most unbelievably amazing magical power seen in <em>Harry Potter? </em>A: A ginger boy having two friends.</li>
<li>Q: What&#8217;s the difference between a ginger and a styrofoam cup? A: Burning styrofoam is bad for the environment.</li>
</ol>
</li>
<li><strong>The ultimate video</strong>, Tim Minchin’s “<a href="https://www.youtube.com/watch?v=KVN_0qvuhhw">Prejudice</a>”</li>
</ol>
<hr />
<p>Unrelated pictures of the week are of Cat with a gift for my cat-loving friend. The full title is <em>How to Talk to Your Cat About Gun Safety: And Abstinence, Drugs, Satanism, and Other Dangers That Threaten Their Nine Lives.</em></p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="748" data-carousel-extra='{&quot;blog_id&quot;:73278717,&quot;permalink&quot;:&quot;https:\/\/nicolesundays.wordpress.com\/2017\/03\/26\/what-to-give-your-ginger-friend-for-his-birthday\/&quot;,&quot;likes_blog_id&quot;:73278717}' > <div class="gallery-row" style="width: 748px; height: 359px;" data-original-width="748" data-original-height="359" > <div class="gallery-group images-1" style="width: 478px; height: 359px;" data-original-width="478" data-original-height="359" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://nicolesundays.wordpress.com/2017/03/26/what-to-give-your-ginger-friend-for-his-birthday/img_0061/" border="0" itemprop="url"> <meta itemprop="width" content="474"> <meta itemprop="height" content="355"> <img data-attachment-id="1228" data-orig-file="https://nicolesundays.files.wordpress.com/2017/03/img_0061.jpg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1489714886&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0061" data-image-description="" data-medium-file="https://nicolesundays.files.wordpress.com/2017/03/img_0061.jpg?w=300" data-large-file="https://nicolesundays.files.wordpress.com/2017/03/img_0061.jpg?w=748" src="https://i2.wp.com/nicolesundays.files.wordpress.com/2017/03/img_0061.jpg?w=474&#038;h=355&#038;crop&#038;ssl=1" width="474" height="355" data-original-width="474" data-original-height="355" itemprop="http://schema.org/image" title="IMG_0061" alt="IMG_0061" style="width: 474px; height: 355px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 270px; height: 359px;" data-original-width="270" data-original-height="359" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://nicolesundays.wordpress.com/2017/03/26/what-to-give-your-ginger-friend-for-his-birthday/img_0068/" border="0" itemprop="url"> <meta itemprop="width" content="266"> <meta itemprop="height" content="355"> <img data-attachment-id="1229" data-orig-file="https://nicolesundays.files.wordpress.com/2017/03/img_0068.jpg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1489714994&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0068" data-image-description="" data-medium-file="https://nicolesundays.files.wordpress.com/2017/03/img_0068.jpg?w=225" data-large-file="https://nicolesundays.files.wordpress.com/2017/03/img_0068.jpg?w=748" src="https://i0.wp.com/nicolesundays.files.wordpress.com/2017/03/img_0068.jpg?w=266&#038;h=355&#038;crop&#038;ssl=1" width="266" height="355" data-original-width="266" data-original-height="355" itemprop="http://schema.org/image" title="IMG_0068" alt="IMG_0068" style="width: 266px; height: 355px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p>Please like my page on <a href="http://fb.com/nicolesundays" target="_blank">Facebook</a> for posts and the occasional life update! I try to post on Sundays, and some of the time, I succeed.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1206" class="share-twitter sd-button share-icon" href="https://nicolesundays.wordpress.com/2017/03/26/what-to-give-your-ginger-friend-for-his-birthday/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1206" class="share-facebook sd-button share-icon" href="https://nicolesundays.wordpress.com/2017/03/26/what-to-give-your-ginger-friend-for-his-birthday/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1206" class="share-google-plus-1 sd-button share-icon" href="https://nicolesundays.wordpress.com/2017/03/26/what-to-give-your-ginger-friend-for-his-birthday/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://nicolesundays.wordpress.com/2017/03/26/what-to-give-your-ginger-friend-for-his-birthday/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://nicolesundays.wordpress.com/2017/03/26/what-to-give-your-ginger-friend-for-his-birthday/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-73278717-1206-58da720f7fc1c' data-src='//widgets.wp.com/likes/#blog_id=73278717&amp;post_id=1206&amp;origin=nicolesundays.wordpress.com&amp;obj_id=73278717-1206-58da720f7fc1c' data-name='like-post-frame-73278717-1206-58da720f7fc1c'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer clear">

		<span class="left">
						<a href="https://nicolesundays.wordpress.com/2017/03/26/what-to-give-your-ginger-friend-for-his-birthday/"><i class="fa fa-link"></i></a>
					</span>

		<span class="right"><span class="cat-links">Posted in <a href="https://nicolesundays.wordpress.com/category/anecdote/" rel="category tag">anecdote</a>, <a href="https://nicolesundays.wordpress.com/category/college/" rel="category tag">college</a>, <a href="https://nicolesundays.wordpress.com/category/life/" rel="category tag">life</a>, <a href="https://nicolesundays.wordpress.com/category/uncategorized/" rel="category tag">Uncategorized</a></span><span class="tags-links">Tagged <a href="https://nicolesundays.wordpress.com/tag/birthday/" rel="tag">birthday</a>, <a href="https://nicolesundays.wordpress.com/tag/college/" rel="tag">college</a>, <a href="https://nicolesundays.wordpress.com/tag/friends/" rel="tag">friends</a>, <a href="https://nicolesundays.wordpress.com/tag/gag-gift/" rel="tag">gag gift</a>, <a href="https://nicolesundays.wordpress.com/tag/humor/" rel="tag">humor</a>, <a href="https://nicolesundays.wordpress.com/tag/redhead/" rel="tag">redhead</a></span></span>

	</footer><!-- .entry-footer -->

</article><!-- #post-## -->
			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://nicolesundays.wordpress.com/2017/03/19/how-you-couldve-spent-spring-break-or-coming-of-age-the-pedophile-milestone/" rel="prev">How You Could’ve Spent Spring Break (or, Coming of Age: The Pedophile&nbsp;Milestone)</a></div></div>
	</nav>
			<hr>

			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			3 thoughts on &ldquo;<span>What to Give Your Ginger Friend for His&nbsp;Birthday</span>&rdquo;		</h2>

		
		<ol class="comment-list">
					<li id="comment-1017" class="comment byuser comment-author-therealrealityshowblog even thread-even depth-1 highlander-comment">
			<article id="div-comment-1017" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/ae174b8ee4bb4124cd45f88f80abd198?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='http://therealrealityshowblog.wordpress.com' rel='external nofollow' class='url'>The Real Reality Show Blog</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://nicolesundays.wordpress.com/2017/03/26/what-to-give-your-ginger-friend-for-his-birthday/#comment-1017">
							<time datetime="2017-03-26T20:57:16+00:00">
								March 26, 2017 at 8:57 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Standards are way overrated. If we all had standards we&#8217;d have no blogs to question our standards. Real friends understand this (our standards, not necessarily our blogs). Even gingers.</p>
<p id="comment-like-1017" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://nicolesundays.wordpress.com/2017/03/26/what-to-give-your-ginger-friend-for-his-birthday/?like_comment=1017&#038;_wpnonce=a64f2b8eb7" class="comment-like-link needs-login" rel="nofollow" data-blog="73278717"><span>Like</span></a><span id="comment-like-count-1017" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://nicolesundays.wordpress.com/2017/03/26/what-to-give-your-ginger-friend-for-his-birthday/?replytocom=1017#respond' onclick='return addComment.moveForm( "div-comment-1017", "1017", "respond", "1206" )' aria-label='Reply to The Real Reality Show Blog'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-1020" class="comment byuser comment-author-quinnscribble odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-1020" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/2f9a530d400dbe145c916efd070d6858?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='http://whendoigetthemanual.wordpress.com' rel='external nofollow' class='url'>Quinn</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://nicolesundays.wordpress.com/2017/03/26/what-to-give-your-ginger-friend-for-his-birthday/#comment-1020">
							<time datetime="2017-03-27T04:25:57+00:00">
								March 27, 2017 at 4:25 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I love Tim Minchin and I have a redhead friend whose birthday is coming up buuuuuuuuuut&#8230;&#8230; But I love her too much to do this. </p>
<p>Well. Maybe ONE insole.</p>
<p id="comment-like-1020" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://nicolesundays.wordpress.com/2017/03/26/what-to-give-your-ginger-friend-for-his-birthday/?like_comment=1020&#038;_wpnonce=1e6d91ce26" class="comment-like-link needs-login" rel="nofollow" data-blog="73278717"><span>Like</span></a><span id="comment-like-count-1020" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://nicolesundays.wordpress.com/2017/03/26/what-to-give-your-ginger-friend-for-his-birthday/?replytocom=1020#respond' onclick='return addComment.moveForm( "div-comment-1020", "1020", "respond", "1206" )' aria-label='Reply to Quinn'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-1021" class="comment byuser comment-author-gielliott even thread-even depth-1 highlander-comment">
			<article id="div-comment-1021" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/2e61fd14d5edd7caa6076bf544bc9c06?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='http://gielliott.wordpress.com' rel='external nofollow' class='url'>Ilona Elliott</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://nicolesundays.wordpress.com/2017/03/26/what-to-give-your-ginger-friend-for-his-birthday/#comment-1021">
							<time datetime="2017-03-27T11:10:21+00:00">
								March 27, 2017 at 11:10 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>So funny! I didn&#8217;t even know ginger referred to redheads, I thought that was just a cat term! So glad you explained #4 for those of us too scared to watch South Park for fear that Jesus might return and catch us in the act, heh.</p>
<p id="comment-like-1021" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://nicolesundays.wordpress.com/2017/03/26/what-to-give-your-ginger-friend-for-his-birthday/?like_comment=1021&#038;_wpnonce=7b0719eddb" class="comment-like-link needs-login" rel="nofollow" data-blog="73278717"><span>Like</span></a><span id="comment-like-count-1021" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://nicolesundays.wordpress.com/2017/03/26/what-to-give-your-ginger-friend-for-his-birthday/?replytocom=1021#respond' onclick='return addComment.moveForm( "div-comment-1021", "1021", "respond", "1206" )' aria-label='Reply to Ilona Elliott'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/26/what-to-give-your-ginger-friend-for-his-birthday/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://nicolesundays.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="c43aba86b0" /><input type="hidden" name="_wp_http_referer" value="/2017/03/26/what-to-give-your-ginger-friend-for-his-birthday/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fnicolesundays.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1206' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fd764a944f" /></p>
<input type="hidden" name="genseq" value="1490711055" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="150"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
	</main><!-- #main -->

</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">

	<aside id="image-4" class="widget widget_image"><h1 class="widget-title">WordPress Editor&#8217;s Pick!</h1><div style="overflow:hidden;"><a href="http://discover.wordpress.com/2017/01/25/the-moment-i-became-an-adult/"><img src="https://discover.files.wordpress.com/2015/12/discover-badge-rectangle.png?w=150&amp;h=150" class="alignnone" width="150" height="150" /></a></div>
</aside><aside id="blog_subscription-7" class="widget widget_blog_subscription"><h1 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h1>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>"Following this blog could be the best decision of your life, provided all your other decisions are terrible"--Paul Johnson</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="73278717"/>
						<input type="hidden" name="source" value="https://nicolesundays.wordpress.com/2017/03/26/what-to-give-your-ginger-friend-for-his-birthday/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-7" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="3fe17084e0" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h1 class="widget-title"><a href="https://www.facebook.com/nicolesundays">Like me on Facebook!</a></h1>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/nicolesundays" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/nicolesundays"><a href="https://www.facebook.com/nicolesundays">Like me on Facebook!</a></blockquote></div>
		</div>
		<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
		</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://nicolesundays.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://nicolesundays.wordpress.com/2017/03/'> March 2017 </option>
	<option value='https://nicolesundays.wordpress.com/2017/02/'> February 2017 </option>
	<option value='https://nicolesundays.wordpress.com/2017/01/'> January 2017 </option>
	<option value='https://nicolesundays.wordpress.com/2016/12/'> December 2016 </option>
	<option value='https://nicolesundays.wordpress.com/2016/11/'> November 2016 </option>
	<option value='https://nicolesundays.wordpress.com/2016/10/'> October 2016 </option>
	<option value='https://nicolesundays.wordpress.com/2016/09/'> September 2016 </option>
	<option value='https://nicolesundays.wordpress.com/2016/08/'> August 2016 </option>
	<option value='https://nicolesundays.wordpress.com/2016/07/'> July 2016 </option>
	<option value='https://nicolesundays.wordpress.com/2016/06/'> June 2016 </option>
	<option value='https://nicolesundays.wordpress.com/2016/04/'> April 2016 </option>
	<option value='https://nicolesundays.wordpress.com/2016/03/'> March 2016 </option>
	<option value='https://nicolesundays.wordpress.com/2016/02/'> February 2016 </option>
	<option value='https://nicolesundays.wordpress.com/2016/01/'> January 2016 </option>
	<option value='https://nicolesundays.wordpress.com/2015/12/'> December 2015 </option>
	<option value='https://nicolesundays.wordpress.com/2015/11/'> November 2015 </option>
	<option value='https://nicolesundays.wordpress.com/2015/10/'> October 2015 </option>
	<option value='https://nicolesundays.wordpress.com/2015/09/'> September 2015 </option>
	<option value='https://nicolesundays.wordpress.com/2015/08/'> August 2015 </option>
	<option value='https://nicolesundays.wordpress.com/2015/07/'> July 2015 </option>
	<option value='https://nicolesundays.wordpress.com/2015/06/'> June 2015 </option>
	<option value='https://nicolesundays.wordpress.com/2015/05/'> May 2015 </option>
	<option value='https://nicolesundays.wordpress.com/2015/04/'> April 2015 </option>
	<option value='https://nicolesundays.wordpress.com/2015/03/'> March 2015 </option>
	<option value='https://nicolesundays.wordpress.com/2015/02/'> February 2015 </option>
	<option value='https://nicolesundays.wordpress.com/2015/01/'> January 2015 </option>
	<option value='https://nicolesundays.wordpress.com/2014/12/'> December 2014 </option>
	<option value='https://nicolesundays.wordpress.com/2014/11/'> November 2014 </option>
	<option value='https://nicolesundays.wordpress.com/2014/09/'> September 2014 </option>
	<option value='https://nicolesundays.wordpress.com/2014/08/'> August 2014 </option>

		</select>
		</aside><aside id="categories-2" class="widget widget_categories"><h1 class="widget-title">Categories</h1><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="41570">anecdote</option>
	<option class="level-0" value="2016">college</option>
	<option class="level-0" value="25515">column</option>
	<option class="level-0" value="6096">cooking</option>
	<option class="level-0" value="63274">dedicated</option>
	<option class="level-0" value="112207">fail</option>
	<option class="level-0" value="124">life</option>
	<option class="level-0" value="14608">list</option>
	<option class="level-0" value="287">rant</option>
	<option class="level-0" value="7056">satire</option>
	<option class="level-0" value="2835">serious</option>
	<option class="level-0" value="156993609">subscriber special</option>
	<option class="level-0" value="200">travel</option>
	<option class="level-0" value="1">Uncategorized</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://nicolesundays.wordpress.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="top-posts-3" class="widget widget_top-posts"><h1 class="widget-title">Top Posts &amp; Pages</h1><ul>				<li>
										<a href="https://nicolesundays.wordpress.com/2017/03/26/what-to-give-your-ginger-friend-for-his-birthday/" class="bump-view" data-bump-view="tp">
						What to Give Your Ginger Friend for His Birthday					</a>
									</li>
							<li>
										<a href="https://nicolesundays.wordpress.com/2017/03/19/how-you-couldve-spent-spring-break-or-coming-of-age-the-pedophile-milestone/" class="bump-view" data-bump-view="tp">
						How You Could’ve Spent Spring Break (or, Coming of Age: The Pedophile Milestone)					</a>
									</li>
							<li>
										<a href="https://nicolesundays.wordpress.com/2016/09/05/the-roommate-story-no-one-asked-for-especially-not-me/" class="bump-view" data-bump-view="tp">
						The Roommate Story No One Asked For, Especially Not Me					</a>
									</li>
							<li>
										<a href="https://nicolesundays.wordpress.com/2017/01/22/moments-that-triggered-me-to-reevaluate-my-life-a-photo-series/" class="bump-view" data-bump-view="tp">
						Moments That Triggered Me to Reevaluate My Life, a photo series					</a>
									</li>
							<li>
										<a href="https://nicolesundays.wordpress.com/2015/05/25/its-casual-or-not/" class="bump-view" data-bump-view="tp">
						it&#039;s casual. or not					</a>
									</li>
							<li>
										<a href="https://nicolesundays.wordpress.com/2015/11/22/desperate-times-call-for-desperate-measures/" class="bump-view" data-bump-view="tp">
						desperate times call for desperate measures					</a>
									</li>
							<li>
										<a href="https://nicolesundays.wordpress.com/2015/06/08/of-fondues-and-fear/" class="bump-view" data-bump-view="tp">
						of fondues and fear					</a>
									</li>
							<li>
										<a href="https://nicolesundays.wordpress.com/2015/11/08/worried-sick-toilet-paper-ruins-everything/" class="bump-view" data-bump-view="tp">
						worried sick: toilet paper ruins everything					</a>
									</li>
							<li>
										<a href="https://nicolesundays.wordpress.com/2016/10/16/cooking-crystal-with-nicole/" class="bump-view" data-bump-view="tp">
						Cooking Crystal with Nicole					</a>
									</li>
							<li>
										<a href="https://nicolesundays.wordpress.com/2015/06/22/how-to-prevent-people-from-copying-you/" class="bump-view" data-bump-view="tp">
						how to prevent people from copying you					</a>
									</li>
			</ul></aside>
</div><!-- #secondary -->

	</div><!-- #content -->

	<div class="footer-wrap clear">

		<footer id="colophon" class="site-footer" role="contentinfo">

			
				<div class="footer-widgets">

					<div class="widget-area">

						
							<aside id="blog_subscription-5" class="widget widget_blog_subscription"><h1 class="widget-title"><label for="subscribe-field-2">Follow Blog via Email</label></h1>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog-2">
											<p>Following me could be the best decision of your life, especially if all of your other decisions are terrible.</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field-2"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="73278717"/>
						<input type="hidden" name="source" value="https://nicolesundays.wordpress.com/2017/03/26/what-to-give-your-ginger-friend-for-his-birthday/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-5" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="3fe17084e0" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside>
						
					</div><!-- .widget-area -->

					<div class="widget-area">

						
					</div><!-- .widget-area -->

					<div class="widget-area">

						
					</div><!-- .widget-area -->

				</div><!-- .footer-widgets -->

			
			<div class="site-info">
				<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
				
							</div><!-- .site-info -->

		</footer><!-- #colophon -->

	</div><!-- .footer-wrap -->

</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201713y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-ae174b8ee4bb4124cd45f88f80abd198">
	</div>
	<div class="grofile-hash-map-2f9a530d400dbe145c916efd070d6858">
	</div>
	<div class="grofile-hash-map-2e61fd14d5edd7caa6076bf544bc9c06">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/nicolesundays.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/nicolesundays.wordpress.com\/wp-login.php?action=logout&_wpnonce=56b23fe067","homeURL":"https:\/\/nicolesundays.wordpress.com\/","postID":"1206","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="73278717" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://nicolesundays.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="nicolesundays" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="eaa4ce592d" /><input type="hidden" name="_wp_http_referer" value="/2017/03/26/what-to-give-your-ginger-friend-for-his-birthday/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/nicolesundays.wordpress.com\/2017\/03\/26\/what-to-give-your-ginger-friend-for-his-birthday\/":1206};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/03/26/what-to-give-your-ginger-friend-for-his-birthday/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s0.wp.com/_static/??/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css,/wp-content/mu-plugins/widgets/facebook-likebox/style.css?m=1443731146j' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var gatewayadminbar = [""];
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"73278717","siteName":"nicolesundays","siteURL":"http:\/\/nicolesundays.wordpress.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/gateway","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/nicolesundays.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnicolesundays.wordpress.com%2F2017%2F03%2F26%2Fwhat-to-give-your-ginger-friend-for-his-birthday%2F","themeURL":"https:\/\/wordpress.com\/theme\/gateway\/","xhrURL":"https:\/\/nicolesundays.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"0a6c01ab29","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"3fe17084e0\" \/>","referer":"https:\/\/nicolesundays.wordpress.com\/2017\/03\/26\/what-to-give-your-ginger-friend-for-his-birthday\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/nicolesundays.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fnicolesundays.wordpress.com%2F2017%2F03%2F26%2Fwhat-to-give-your-ginger-friend-for-his-birthday%2F","postID":"1206","shortlink":"http:\/\/wp.me\/p4Xt8N-js","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/nicolesundays.wordpress.com\/1206","statsLink":"https:\/\/wordpress.com\/stats\/post\/1206\/nicolesundays.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Gateway","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,281 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/nicolesundays.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnicolesundays.wordpress.com%2F2017%2F03%2F26%2Fwhat-to-give-your-ginger-friend-for-his-birthday%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/nicolesundays.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"202566fba4","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/nicolesundays.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnicolesundays.wordpress.com%2F2017%2F03%2F26%2Fwhat-to-give-your-ginger-friend-for-his-birthday%2F","blog_id":"73278717","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=73278717&v=wpcom&tz=-5&user_id=0&subd=nicolesundays","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUe1ugzAMfKGlaaVW2n5MexYTDDjka3EC5e0XtJbBVqHul+3z3cWO5RiE8i6hS1KzrHEgheF60PwiVy2bRTC5JcfSUI8sPzNm7MDVBuMOWXlrCyS+RXpWV5JHCvgf0Qb4LUwd2kILuZItJBxhmiW39Dmyg4FKSd49x+eeQhnG9aLxKrNoaPkwcsrkejt2xGCmg6U/7qudoS59UUGUFjhhLJnwA8ZIs9mC7TmoeYHZYckeDcXhZ441rstF43QLhzXr0YUg+sxopMYUQPXiDuxoEhmsRQvGzO9sqh1V8JxEY4Ci5A4iufYei+jDvp/Or2+X0/F8OeovPt4MVA=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'73278717','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'73278717','v':'wpcom','tz':'-5','user_id':'0','post':'1206','subd':'nicolesundays'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhifnkzLnpHSi4rczVwSHxhNmxPRXNmM3xVflA0X254PXM/JWhaPXRUUXFLanh+VUI2Zyt4fE56Y2xlV1EtXzhlTXEud1hpZ0lSW344THY/RGlofGElNlYzX1grYXxBJjBZTkt2Z0oxV2JPM0dkPVVKZktiWVVRTiwwYXFBNXh6YjZ3PTZGK1JmcWlYV1J6YTd5UHlDUHpUamNafkUvMFY4Si8zbVR1RiVPOHErc2FSbS5WLX4yS0hkbjBILi44SmJ+aFklNFhfL2tXcGpfRFtJYnA2ZWwlWXlGNitMN091XUlBd1lwX1ddWVpVJWh1cHlXb2JWR2dELXEv'}]);
_stq.push([ 'clickTrackerInit', '73278717', '1206' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
